Založit novou webovou stránku nebo e-shopChci nový web

KiCAD a vše o návrhu a zhotovení plošných spojů

Vzkazy

17.06.2018
• anonym  |  17.06.2018 23:03:39  |  IP: 94.241.---.---
... Ještě tomu dám pár hodin a pak si objednám předplatné Eaglu ... Nechápu proč to sem píšeš? To má být nějaká výhružka? Kdo nepochopi KiCAD Eagle ho nezachrání..
• anonym  |  17.06.2018 23:03:38  |  IP: 94.241.---.---
... Ještě tomu dám pár hodin a pak si objednám předplatné Eaglu ... Nechápu proč to sem píšeš? To má být nějaká výhružka? Kdo nepochopi KiCAD Eagle ho nezachrání..

28.05.2018
• EAGLE  |  28.05.2018 21:19:18  |  IP: 82.144.---.---
Tak, snažím se nějak prokousat Kicadem, ale neustále mám dojem, že dělám spoustu zbytečných věcí, které prostě v Eaglu řešit nemusím. Ještě tomu dám pár hodin a pak si objednám předplatné Eaglu.

22.03.2018
• ok2jtb  |  22.03.2018 11:57:40  |  IP: 31.31.---.---
Jeste mala poznamka. V pripravovane verzi kicad-5.x.x to bude take zpetne nekompatibilni a to i schema
• ok2jtb  |  22.03.2018 11:53:42  |  IP: 31.31.---.---
pro kopal:Zdravim, existuje postup popsany primo na strankach kicadu. http://kicad-pcb.org/help/migration-from-old-stable/ a jeste jeden https://kicad-info.s3-us-west-2.amazonaws.com/original/2X/3/32a89ce1a103b985a87d2900dc15e0841607d59a.pdf a to same v polstine http://kicad-centrum.pl/porady/przenoszenie-projektow-do-nowej-wersji

07.03.2018
• • kopal  |  07.03.2018 12:12:22  |  IP: 94.241.---.---
pro fidokomik KiCad Librarian je nástroj pro správu a údržbu knihoven se schematickými symboly a moduly součástek. Podporuje KiCad. Je to perfektní program na přehazovačky z knihovny do knihovny. (Z vlastní zkušenosti)
https://www.compuphase.com/electronics/kicadlibrarian_en.htm

06.03.2018
• • kopal  |  06.03.2018 21:05:11  |  IP: 94.241.---.---
Stáhnul jsem si asi nejnovější verzi KiCADu pro Windows. Jaké ale bylo moje překvapení, když pracovní soubory projektů a knihovny nebere? Myslel jsem si, že datové soubory zůstanou navěky kompatibilní. Alespoň tak tomu bylo když jsem používal Linuxovou verzi (2011-05-25) Existuje něco co data převede?

27.02.2018
• fidokomik  |  27.02.2018 22:42:04  |  IP: 88.146.---.---
Dnes jsem si Kicad nainstaloval (na linuxu) a snažím se vyrobit si několik vlastních součástek, protože je v žádné knihovně nemůžu najít. Vyrobit se mi daří, ale rád bych je dostal všechny do jedné knihovny a to se mi nedaří. Zatím tedy co součástka, to jedna knihovna. Neporadíte někdo, jak to sloučit? Nerad bych si přepsal něco, co jsem hodinu tvořil.

25.02.2018
• ok2jtb  |  25.02.2018 19:12:36  |  IP: 93.181.---.---
Pro edob:Zdravim,pouzivam KiCad 4.0.7 a mam nastaveny podle predchziho postupu i knihovny modulu s priponou *.mod a plnne funkcni nacitani v jakemkoli projektu. Pouze pri upravach modulu to uz nelze ulozit jako *.mod , ale pouze jako *.kicad_mod do adresare s priponou *.pretty. Prevod na novy format delam zatim jen jako vytvoreni archivu modulu z menu pcbnew File -> Archive Footprint -> Create Library and Archive Footprints a zvolim adresar s nazvem projektu a priponou pretty. Pripadne se ozvete na bach@email.cz a poslu Vam muj soubor fp-lib-table
• edob  |  25.02.2018 12:25:06  |  IP: 178.143.---.---
Pro ok2jtb: Problém je v tom, že nový Kicad (4.0.7) má formát souborů s moduly *.kicad_mod a v starém jsou ve formátu *.mod, a tyto soubory nová verze "nevidí". Viz taky příspěvek ( https://forum.kicad.info/t/problem-import-componet-for-librery-loader/9164 ). Proto jsem se ptal jak importovat moduly (nebo transformovat) ze starší verze. Rád bych se dopátral nějakého výsledku.



Nový vzkaz
nick  
text
 
 
792+1sedm  =  
Vyplňte kontrolu proti SPAMu.
TOPlist